You are here: Home

Ασκηση ΕΠ7 - Δομή Επανάληψης - Αγώνας Αθλητών

Rate this item
(1 vote)

Σε ένα αγώνα ρίψης ακοντίου , διεξάγεται ο προκριματικός γύρος με τη συμμετοχή 14 αθλητών . Στην τελική φάση προκρίνονται όσοι αθλητές επιτύχουν επίδοση άνω των 80 μέτρων. Να γραφεί αλγόριθμος που να διαβάζει την επίδοση κάθε αθλητή, να υπολογίζει και να εμφανίζει πόσοι αθλητές πέρασαν το όριο.


Λύση:

Αλγόριθμος Ακοντισμός

Π <-- 0

Για i από 1 μέχρι 14            

    Διάβασε Β            

    Αν Β > 80 τότε

       Π <-- Π + 1

    Τέλος_αν

Τέλος_επανάληψης

Εμφάνισε Π

Τέλος Ακοντισμός



Sharesubmit to redditShare on LinkedIn
More in this category: « Prev Next »

Add comment